Upgrade recommendations

Some Converged System components are optional or specific to a customer environment. If the Converged System that you are upgrading does not have a specific component, skip that component. When the component is in a cluster configuration, upgrade the subordinate component before you upgrade the primary component.

Upgrade the AMP before upgrading the Converged System. You can upgrade the AMP in a separate maintenance window.

Make sure your Converged System is upgraded according to the RCM. Refer to Upgrade Converged System components to the minimum versions.

Note: VMware vSphere 6.7 and VMware vSphere 6.5 are the last VMware vSphere releases that support the deployment of external PSCs. Updates to both of these VMware vSphere versions support Enhanced Linked Mode in embedded PSCs, making external PSCs no longer necessary. Upgrading to VMware vSphere 6.7 update 1 or VMware vSphere 6.5 update 2d enables you to migrate external PSCs to embedded PSCs. For more information about changing to embedded PSCs from external PSCs, consult with your account team.